Topic: Mobile Galleries not displaying

I have a flash file with multiple galleries embedded and all works well. However, when I try to view the mobile galleries, all I get is a blank page. Originally I was getting the nav images as well as the thumbnails with an 'x' in them so I moved everything to the root directory. So for each gallery there is a gallery1.xml, gallery1_images folder, gallery1_thumbs folder and a gallery1.html page, then gallery2 and so on. Now when I try to view the mobile pages, nothing shows up, not even the nav arrows or anything. What am I missing?!

Re: Mobile Galleries not displaying

Please post the URL to a non-functioning Mobile Player gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: Mobile Galleries not displaying

Here is the link, http://www.jedconklin.com/commercial.html

Re: Mobile Galleries not displaying

The gallery whose link you posted displays a blank page due to the gallery's XML file being missing from your server.
You have not specified a galleryURL so, by default, SimpleViewer will look for a file named 'gallery.xml' in the same directory as the HTML file into which the gallery is embedded and going directly to http://www.jedconklin.com/gallery.xml in a browser results in an error 404 (file not found).
You can specify an XML file for the gallery to use (for example if you have either renamed or moved the 'gallery.xml' file) by setting a galleryURL as follows:

<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
var flashvars={};
flashvars.galleryURL="gallery1.xml";
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "100%", "100%", "222222", true, flashvars);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->
Steven Speirs
SimpleViewer Support Team.

Re: Mobile Galleries not displaying

So simple. Thank you so much, works great now!