Topic: android problem

SimpleViewer is a so good software.

In these days i created a gallery in my website. But it doesn't work when i am looking with my handy. The operation system is Android.
Can anyone tell me please, how i can fix it?

my website is: http://bernd-kohl.de/arbeiten.html.

Thanks.

Re: android problem

Your gallery does not display on my iPod Touch when visiting http://bernd-kohl.de/arbeiten.html.
However, this page is a frameset containing only one frame. The content of this frame is the page http://be.yellowsky.de/arbeiten.html and visiting this location directly on my iPod Touch results in your gallery being displayed correctly.
If you want to keep the http://bernd-kohl.de/arbeiten.html URL, copy the content of http://be.yellowsky.de/arbeiten.html onto the http://bernd-kohl.de/arbeiten.html page (overwriting the existing frameset which currently acts as a redirection).

Steven Speirs
SimpleViewer Support Team.

Re: android problem

Hi Steven,

thank you for your answer.  I have tested my website under firefox, safari, IE. It works.

The content of http://bk.yellowsky.de/arbeiten.html and http://bernd-kohl.de/arbeiten.html is same.
Could you please first open the link http://bernd-kohl.de, then click the arbeiten.
Is your operation system of your ipod Touch Android?

Could you please check again? Thanks.

Re: android problem

The content of the two pages is not the same.
http://bernd-kohl.de/arbeiten.html is a page containing a frameset which loads http://bk.yellowsky.de/arbeiten.html into a single frame which fills the browser window.
View the source of each page in a browser and you will see the difference.
Does going directly to http://bk.yellowsky.de/arbeiten.html on your mobile device display your gallery?
It does on my iPod Touch (iOS 5.0.1). I do not have an Android device.
Copy the entire code from http://bk.yellowsky.de/arbeiten.html and use it for the http://bernd-kohl.de/arbeiten.html page.

Steven Speirs
SimpleViewer Support Team.

Re: android problem

Steven, thank you very much.

The problem is solved. I have changed the color of background as transparent. Then it works.