Topic: cannot mount svPro

I have downloaded (last  year) sv-pro and am trying now to actually run it but the SV app that appears in my applications file is not the pro but the sv version.

More specifically: MAC 10.6. The Simpleviewer_pro downloaded and unzipped folder is labeled Simpleviewer_pro_203 2, conatins the file svBulder.air, which when opened creates the application svBuilder v2.0.3, not the pro version. I paid for this version but cannot find it or get it to work. I remember problems from last year but am following the directions as well as I can and do not get tthe desiredd results.

????
Thanks
Chuck

Last edited by cabrackett (2011-12-01 16:15:53)

Re: cannot mount svPro

Since you have purchased SimpleViewer-Pro v2.0.3 and have not yet been able to install svBuilder-Pro, now would be a good time to upgrade to the latest version.
You can use the original link from your purchase email to download the latest version (v2.2.0) as upgrades are free within the same major version number which you purchased.
Please see here for details on upgrading SimpleViewer-Pro and svBuilder-Pro: http://simpleviewer.net/simpleviewer/pr … grade.html
Unzip the package and you will find the file 'svBuilder-Pro.air' in the 'simpleviewer_pro_220' folder.
Running this file will install the latest version of svBuilder-Pro: http://simpleviewer.net/simpleviewer/pr … uilderpro/

Steven Speirs
SimpleViewer Support Team.

Re: cannot mount svPro

Hi,

svBuilder and svBuilder-Pro are 2 separate applications.

Please make sure you have the latest version of SimpleViewer-Pro (currently 2.1.3) by using the download link sent to you via email.

Run 'svBuilder-Pro.air' in the downloaded and unzipped folder to install svBuilder-Pro on your machine.

Also you can check the 'getting started' instructions here: http://www.simpleviewer.net/simpleviewe … ort/#start

Felix Turner
SimpleViewer Support Team.