Topic: SimpleViewer requires JavaScript and the Flash Player. Get Flash.

I keep getting this message however i really feeli have followed the instructions.  In a post i add a simple viewer gallery - then using the icon add media- and after attch it the the relevant post.  When i creat the gallery i get a short code..when i get an image i get a code like this

<a href="http://www.staceyemiliou.com/wp-content/uploads/2011/12/IMG_0095.jpg"><img src="http://www.staceyemiliou.com/wp-content/uploads/2011/12/IMG_0095-300x225.jpg" alt="" title="IMG_0095" width="300" height="225" class="alignnone size-medium wp-image-170" /></a>[simpleviewer gallery_id="11"]

http://www.staceyemiliou.com/category/art-2/

It works when i connect it with flickr www.staceyemiliou.com/photography

Maybe i am not doing it right, im not sure!

Re: SimpleViewer requires JavaScript and the Flash Player. Get Flash.

It looks like WP-SimpleViewer has been installed and activated but the embedding code has not been inserted into your page, only the 'SimpleViewer requires JavaScript and the Flash Player. Get Flash.' message.
Try again, following the instructions here: http://simpleviewer.net/simpleviewer/su … er/#create
The relevant sections are entitled 'Adding a Gallery' and 'Adding Images From WordPress Media Library'.
If the only element you want in your post is a SimpleViewer gallery, then only the shortcode should be in the body of the post and any <a> or <img> tags should be removed.

Steven Speirs
SimpleViewer Support Team.

Re: SimpleViewer requires JavaScript and the Flash Player. Get Flash.

i have read that when i add a gallery it comes up with a shorter code like this [simpleviewer gallery_id="12"]

Re: SimpleViewer requires JavaScript and the Flash Player. Get Flash.

That is perfectly normal. The embed code parameters (bgcolor, gallery_width and gallery_height) do not appear in the shortcode in the current version.

Steven Speirs
SimpleViewer Support Team.

Re: SimpleViewer requires JavaScript and the Flash Player. Get Flash.

Im having this same issue but we have not changed our WP coding. Its been the short code forever. We had to upgrade the WP Dash to 3.3.2 and we have Simpleviewer-Pro installed 2.3.0  This morning we noticed all the galleries that worked before are now showing this message. Can someone give me a hand on this ASAP it's effecting business big time. Thanks. And my name is Troy.

Re: SimpleViewer requires JavaScript and the Flash Player. Get Flash.

@computercreationsnw

Please see my reply to your query in this thread.

Steven Speirs
SimpleViewer Support Team.