Topic: WP 3.3 Compatibility?

Is v2.2 of the Simpleviewer WP plugin compatible with the new v3.3 release of Wordpress?

Re: WP 3.3 Compatibility?

Yes. I have just installed WordPress v3.3 and WP-SimpleViewer v2.2.0 and have quickly, easily and successfully created a test gallery.

Steven Speirs
SimpleViewer Support Team.