Topic: Missing Pics.

Hi
I am using Picasa and Simpleviewer (V1.9) to upload my pictures to my website. I recently upgraded to Picasa 3.9.0. and started to have a few problems.
Has there been a limit imposed on how many pictures can be uploaded to Simpleviewer in one go?
My latest upload has 67 pictures in it (all are selected to export as HTML page) but for some reason I can only upload 53, the remaining 14 pictures upload fine on their own as a seperate gallery. I have uploaded albums with over 100 pictures in the past.
I have restarted Picasa, rebooted the comp and I get the same result.

I have also checked the HTML album created by Picasa - All 67 of the pictures in the album are showing in both the "Images" and "Thumbnails" folders, also the XML file has every image and caption yet Simpleviewer fails to show the last 14 images!!!!

Uninstalled/Reinstalled Picasa and Simpleviewer .... Exactly the same!!!!

Any help appreciated.
Thanks
Kev

Re: Missing Pics.

All 67 of the pictures in the album are showing in both the "Images" and "Thumbnails" folders, also the XML file has every image and caption yet Simpleviewer fails to show the last 14 images!!!!

There is no image limit per gallery when using SimpleViewer v1.9.
Please post the URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: Missing Pics.

Thanks for the quick reply.
Here is the link to my latest gallery -

www.takingthelongwayhome.co.uk/Pictures/Gallery%2053-Ecuador,%208th%20Mar%20-%2020th%20Mar%202011

As I said earlier, the whole gallery is exported using Picasa as HTML page with 67 pictures showing in Images and Thumbnail folders and with XML doc showing the same, however, as you can see from the uploaded gallery there are only 53 pictures viewable.
Hope you can help.
Thanks
Kev

Re: Missing Pics.

Open the file http://www.takingthelongwayhome.co.uk/P … allery.xml in Firefox and you will see that your gallery's XML file has a parsing error due to the use of < and > characters (in the caption for the 54th image) which are used to denote the start and end of tags.
Remove the < and > characters from the caption and your gallery should display all your images.
Alternatively, encapsulate the caption in:

<caption><![CDATA[                ]]></caption>

... tags, rather than just:

<caption>                </caption>
Steven Speirs
SimpleViewer Support Team.

Re: Missing Pics.

Thanks for that, and so quick.
Kev

Re: Missing Pics.

Continuation to the above ...
I have now bought a new laptop running Windows 7.
I have Picasa 3.9 installed and I downloaded and installed as per instructions the Simple Viewer V2.3 template for Picasa.
I converted an album for upload to my website but it is only showing 50 pictures.
While I was searching for this thread (to see how the problem was solved previously) I came across a few posts that state SV 2.3 only supports uploading 50 pics ... Is this the case?

Secondly, I downloaded SV ver 1.9 and installed that in the template folder after removing Ver 2.3. Now I don't have a simple viewer template in Picasa.
Any tips please .. thx
Kev

Re: Missing Pics.

SimpleViewer was rewritten from scratch for v2.0 and introduced an image limit of 50 images per gallery in the Standard (free) version. There is no such limit with SimpleViewer-Pro.
SimpleViewer then underwent significant changes for v2.1 (going from a single SWF file to a collection of files in the 'svcore' folder) in order to support Universal Playback.
The Picasa Template was updated accordingly and is no longer backwards compatible with SimpleViewer v1.9.

Therefore, using the current Picasa Tempate (which uses SimpleViewer-Standard v2.3.0), you will be able to produce galleries of 50 images or less.
If you were to purchase SimpleViewer-Pro, instructions for upgrading the Picasa Template from Standard to Pro (to lift the 50-image limit) can be found here: http://www.simpleviewer.net/simpleviewe … tml#picasa

Steven Speirs
SimpleViewer Support Team.