Topic: Ugly thumbnails

Hello

As a new user I am delighted with the features of SimpleViewer Pro. But what is the reason for those ugly thumbnails build with svBuilder-Pro:

http://tinyurl.com/6ulse6f

This can't be the ordinary output, or? I think there is too much sharpening applied or there is a rendering problem. The gallery is made with the newest Pro version 2.2.0 for Mac (Lion) and with standard settings 75x75 quality 90. A friend of mine got the same bad result at his Mac (Snow Leopard). Any help is appreciated. And sorry: It is urgent...

Thank you for your help

Smarflow

Re: Ugly thumbnails

The default thumbnail settings may not give great results in all cases, depending on the source images.

To improve thumbnail appearance you can try the following:
1) Increase the thumbnail quality and/or size in svBuilder-Pro. In the 'Images' panel, click the 'Change' button in the 'Image Size' section.
2) Manually create your own thumbnails using PhotoShop or similar, then copy them into the gallery folder's 'thumbs' folder.

Felix Turner
SimpleViewer Support Team.

Re: Ugly thumbnails

Hello Felix

Thank you for your fast reply. Okay that is really astonishing. I tried an older version of SimpleViewer out of Bridge CS5 and the results were perfect.... from the same Images. I guess the rendering part of svBuilder makes the problem, or?

Is it possible to use the Pro version with Javascript support for Mobile Browsers out of Bridge?

Thank you

smarflow

Re: Ugly thumbnails

I tried an older version of SimpleViewer out of Bridge CS5 and the results were perfect

Which version? Can you post that gallery online so I can take a look?

Felix Turner
SimpleViewer Support Team.

Re: Ugly thumbnails

Hi Felix

Its the Version delivered inside Adobe Bridge CS5 Output Web Gallery "Airtight SimpleViewer". I can't get the version number itself. Bridge renders the thumbnails itself- with a good looking result:

http://tinyurl.com/7wqgd8z

Your svBuilder makes really ugly thumbnails, sorry. The images are perfect, the thumbnails not. For me Simpleviewer is useless, because I can't get the options for iPad and for easy embedding of a logo without using svBuilder. In Bridge or with the Photoshop script option there is no value for background image and I have to manipulate the xml file, which is annoying.

Any advice?

Than you

Wolfram

Re: Ugly thumbnails

It seems that in certain cases thumbnail quality is reduced when using svBuilder v2.2 versus previous versions. This will be fixed in the next update.

in the meantime the work around is this:

Create 1 gallery using svBuilder-Pro.
Create 1 gallery using bridge or the photoshop script, using the same images.
Copy the thumbnail images from the bridge gallery folder to the svBuilder-Pro gallery folder.

Felix Turner
SimpleViewer Support Team.

Re: Ugly thumbnails

Hi Felix

okay, thank you for your help. I appreciate your fast reaction. I will use the workaround and wait for the next version.

I think there is another, smaller problem: In svBuilder Pro it is not possible to store a path to a background image inside a custom preset. Saving a new preset with filled out path and applying this preset after a restart of svBuilder leaves the path to the background image empty. Maybe there is another bugfix necessary.

Thank you

smarflow

Re: Ugly thumbnails

Please see the note about 'Presets' here: http://simpleviewer.net/simpleviewer/pr … ml#presets

Presets only affect options that relate to gallery appearance, not gallery content. The following options are not affected by presets: Local image data, Flickr search options, title, audioURL, backgroundURL.

Steven Speirs
SimpleViewer Support Team.

Re: Ugly thumbnails

I am having the same problems.  The previous version of SV was working great, and creating good thumbnails.

2.2.0 so far manhandles the thumbnails making them way oversharp.  I also tried to see if I could go backwards on a version, and I only get 2.2.0 for some reason!  This is very fustrating since it looks like I am stuck with the bad thumbnails.

Might have to switch back to Bridge to make galleries.  sad

Re: Ugly thumbnails

@pacificsteamer

Until this is fixed in the next version, you could continue to create your galleries with svBuilder-Pro but create thumbnails externally using a different program (such as Photoshop) and copy them into your gallery's 'thumbs' folder.

Steven Speirs
SimpleViewer Support Team.