Topic: trying to upgrade Standard Galleries to Pro. Please help!!!

I purchased the pro galleries a week ago and all I thought I had to do is to replace the svcore folder in the existing galley with the one that comes in the pro download web folder.

When i replaced the folder, the galleries dont display correctly int the page. I uploaded a screenshot so you everybody see what the problem is: http://farthingevents.com/example/1.png

Any ide what could be happening. i would like to attach a  screenshot, this is the link to the gallery: http://farthingevents.com/galleries-weddings.html

Do I need to change anything on any of the .js files???

Thanks

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

I purchased the pro galleries a week ago and all I thought I had to do is to replace the svcore folder in the existing galley with the one that comes in the pro download web folder.

That is correct: http://simpleviewer.net/simpleviewer/pr … de_gallery

Do I need to change anything on any of the .js files???

No.
Your gallery displays fine in IE9, Firefox 9.0.1, Chrome 16 and Safari 5.1.1 on my PC.
Try clearing your browser's cache before reloading the gallery.

Steven Speirs
SimpleViewer Support Team.

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

yes, its displaying righjt now bc i uploaded teh old files - from the standard version. i didnt want to leave the gallery not working up on the website.. right now is displaying 50 pictures (free version) it should be displaying more than 100

this is a screenshot that shows how its displayed in chrome nad firefox when I replaced the svcore folder:
http://farthingevents.com/example/1.png

Thanks!

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

I notice that your gallery is using SimpleViewer v2.1.2.
Please try upgrading to the latest version (v2.2.0) as several bugs have been fixed since v2.1.2.
Please see the 'Version History' for details: http://www.simpleviewer.net/simpleviewer/history.html
Instructions for 'Upgrading SimpleViewer-Pro' can be found here: http://www.simpleviewer.net/simpleviewe … grade.html

Steven Speirs
SimpleViewer Support Team.

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

Sure, will do right now.

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

Done.
http://farthingevents.com/galleries-weddings.html

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

I edited my last post with a suggestion as you were posting.
Please try upgrading to the latest version of SimpleViewer to see if that makes a difference.
Even if this does not work, then we can rule out known bugs in previous versions as a possible cause.
The effect you are experiencing looks like the scenario described in this FAQ: http://simpleviewer.net/simpleviewer/su … ml#embed_7

Steven Speirs
SimpleViewer Support Team.

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

How can I upgrade to the latest version of simpleviewer? i just purchased it a few days ago...

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

Your non-Pro gallery used SimpleViewer-Standard v2.1.2 so (before you had uploaded the Pro 'svcore' folder) I thought perhaps you were also using SimpleViewer-Pro v2.1.2.
Try checking the CSS of all parent containers of your gallery as suggested in the FAQ I linked to above.

Steven Speirs
SimpleViewer Support Team.

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

Looking at your page's code, your galleries are embedded using the following format:

$(document).ready(function () {
SV.simpleviewer.load("sv-container1", "100%", "100%", "", true,flashvars1);

Two things:
(1) Try replacing your empty string (the backgroundColor Embed Code Parameter) with the word 'transparent'.
(2) The above code can be replaced with the new (v2.2.0 compatible) version:

simpleviewer.ready(function () {
simpleviewer.load("sv-container1", "100%", "100%", "transparent", true, flashvars1);

If all else fails, does the gallery display if you define your gallery's dimensions in absolute pixel values rather than percentages? eg:

simpleviewer.ready(function () {
simpleviewer.load("sv-container1", "800", "600", "transparent", true, flashvars1);
Steven Speirs
SimpleViewer Support Team.

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

I tried checking the CSS and changed the values to 100% in the index file and couldnt find anything that could be change in the CSS. can you tell me which exact file I need to change. THnaks

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

The files I edited are the index file that is located in the web folder and the simpleviewer.css located in the svcore folder. I couldnt find any parameter that could be changed in any of these two files.
Thanks for your help

Re: trying to upgrade Standard Galleries to Pro. Please help!!!

The 'simpleviewer.css' file should not be edited.
All files within the 'svcore' folder should remain unchanged.
Your galleries are embedding in the page: http://farthingevents.com/galleries-weddings.html
... and the '100%' entries to try changing to absolute pixel values can be found in the 'simpleviewer.load' lines on that page.

Steven Speirs
SimpleViewer Support Team.