Topic: Dynamic Content Gallery (v3.3.5) and WP-SimpleViewer (v2.2)

I could not find Dynamic Content Gallery on your "not compatible" list of plugins. However, it seems these two plugins won't work together. Or I am missing something? Any info would be much appreciated.

Re: Dynamic Content Gallery (v3.3.5) and WP-SimpleViewer (v2.2)

I have just installed and activated Dynamic Content Gallery v3.3.5.
My existing galleries created with WP-SimpleViewer v2.2.0 continue to work fine and I have successfully been able to create further galleries with WP-SimpleViewer.
What is the problem that you are experiencing?

Steven Speirs
SimpleViewer Support Team.

Re: Dynamic Content Gallery (v3.3.5) and WP-SimpleViewer (v2.2)

Thanks, Steven.

Problem is resolved. I have changed the javascript options setting in the Dynamic Content Gallery plugin from "Mootools" (uses SmoothGallery Mootools) to jQuery.

Last edited by olenka (2012-02-06 21:22:05)