Topic: svmanager - can't disable flash

I'm using svmanager with simpleviewer pro and I've unchecked 'use flash' in advanced settings.

But... whenever I view the gallery with a flash enabled browser it uses flash - I can't get it to work without flash.

I've update dthe settings and rebuilt the gallery - still teh same.

Any ideas?

Thanks.

Re: svmanager - can't disable flash

Do you have an example up on the web with 'use flash' unchecked that I can look at?

jack

Jack Hardie
SimpleViewer Support Team.

Re: svmanager - can't disable flash

sure;

http://www.phattgerman.com/svmanager/phattgerman/

Re: svmanager - can't disable flash

You have two index files in there:
http://www.phattgerman.com/svmanager/ph … index.html
http://www.phattgerman.com/svmanager/ph … /index.php

The index.php file was created by svManager and has the correct settings for no flash – follow the link above and see.

The index.html file maybe comes from svBuilder?

If you delete index.html (or rename it to something like index.bak) then it will probably work as expected.

jack

Jack Hardie
SimpleViewer Support Team.

Re: svmanager - can't disable flash

Hey Jack;

Thanks for spotting that - yup, initially created with svbuilder and uploaded.

Thanks,
Austin.