Topic: Photoshop says I need version 12 to install mxp extension

Downloaded the template file- unzipped to get the simpleviewer_ 220 mxp file.
Downloaded the Adobe Extension Manager and installed it

Double clicked on the mxp file and got an alert telling me that the mxp file would not be installed because I need Photoshop 12.0 to install

I'm running CS5 which is 12.0.4 x 64

per CS5 about:

Adobe Photoshop Version: 12.0.4 (12.0.4x20110407 [20110407.r.1265 2011/04/07:02:00:00 cutoff; r branch]) x64
Operating System: Windows 7 64-bit
Version: 6.1 Service Pack 1


Would appreciate any assistance

thanks

Re: Photoshop says I need version 12 to install mxp extension

Do you have an older version of Photoshop running side-by-side with CS5? If so (and you no longer use it), try uninstalling it.
A workaround would be to download the Photoshop script for CS2/CS3 (from this page) and follow the instructions to install it manually.
The files inside the package that are used to create the SimpleViewer galleries are identical to the CS4/CS5 version, only the CS4/CS5 version is packaged as an .mxp file.

Steven Speirs
SimpleViewer Support Team.

Re: Photoshop says I need version 12 to install mxp extension

I do have CS2 with an older SimpleViewer version.
Your solution makes sense and I'll try it today.

Appreciate the help as well as the prompt reply.

Thanks

Re: Photoshop says I need version 12 to install mxp extension

Steven

Just finished following your instructions and everything works!!

Thanks for the help

Bill

Re: Photoshop says I need version 12 to install mxp extension

I'm glad it works. Thank you for posting back.

Steven Speirs
SimpleViewer Support Team.