Topic: Frame appears or not depending on navigator

i put "none" in image frame style but in firefox i can see part of a frame which didn't appears in safari or chrome.
As i don't want any please help me to resolve this pb.
Thks

Re: Frame appears or not depending on navigator

Make sure you have cleared your browser's cache before reloading the gallery in order to see any changes made.
Your browser may be hanging on to (and using) an older version of your gallery's XML file.
If you continue to experience difficulties, please post the URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: Frame appears or not depending on navigator

THe cache is emptied each time i close firefox v11.0
the pb is still on
this is the url
http://web.me.com/fbiton/veronika/Bienvenue.html

[Login details removed.]

Re: Frame appears or not depending on navigator

Thank you for providing the link. Being that you have password protected your page, I have removed the login details from your original post.

The 'part of a frame' to which you refer are actually horizontal and vertical scrollbars.
This is due to the attribute scrolling="yes" being used in your <iframe> code on the page: http://web.me.com/fbiton/veronika/Bienv … arkup.html
Change the 'scrolling' attribute's value to 'no', ie. change your <iframe> code from:

<iframe src="http://www.fbc-consultants.com/simpleviewerpro/homevc" width="800" height="600" frameborder="0" scrolling="yes"></iframe>

... to:

<iframe src="http://www.fbc-consultants.com/simpleviewerpro/homevc" width="800" height="600" frameborder="0" scrolling="no"></iframe>
Steven Speirs
SimpleViewer Support Team.

Re: Frame appears or not depending on navigator

thks a lot