Topic: Gallery not showing on Iphone

Hi
Just downloaded the new version of simpleviewer: free version.  I read that the new version shows on mobile devices.  I have made a new gallery and inserted into an existing webpage.  Works on pc but not on iphone.  If i can get it to work i will by the pro version.

here is the url of the revised page:
http://www.markhadden.co.uk/newsite/pro … dange.html

and here was the original page so you can see how i use it on my site (a very simple-viewer inserted in a frame using dreamweaver):
http://www.markhadden.co.uk/newsite/pro … dange.html

i can edit the viewer and stuff later.  just need to get it to work first if possible.

any help appreciated.
mark

Re: Gallery not showing on Iphone

Your page currently embeds only the SWF file and has the recommended embedding code within <noscript> tags.
Use only the recommended embedding code (found here) and do not place it within <noscript> tags.
It will display the gallery using the Flash Player if detected, otherwise, it will display the gallery using the Mobile Player.
Please see the note for Dreamweaver users here.

Steven Speirs
SimpleViewer Support Team.

Re: Gallery not showing on Iphone

Thanks Steven

Much appreciated.  I got it, almost...
The page now opens up with a page of thumbnails and not just the first image in the list.  The thumbnails also do not all show on the iphone, just the first few..  Is this something i can configure with the pro version, as i dont want to show thumbnails.?  and also is it possible to use autoplay from the first image on the mobile version.?

mark

Re: Gallery not showing on Iphone

The thumbnails also do not all show on the iphone, just the first few..

Only the first six thumbnails seem to have been uploaded to your 'thumbs' folder. Going directly to the seventh thumbnail in a browser (http://www.markhadden.co.uk/newsite/pro … mbs/07.jpg) results in an error 404 (file not found). Make sure that all your thumbnail images have been uploaded to the correct location on your web server and make sure that the filenames match the corresponding entries in your gallery's XML file including case sensitivity. Your web server is likely to be case sensitive so .jpg is not the same as .JPG.

Is this something i can configure with the pro version, as i dont want to show thumbnails.?

Yes. Set the Pro Option mobileShowThumbs="FALSE" in your gallery's XML file.
Other 'Mobile Player Options' can be found here: http://simpleviewer.net/simpleviewer/pr … tml#mobile

and also is it possible to use autoplay from the first image on the mobile version.?

No. Autoplay options are available to the Flash Player only.

Steven Speirs
SimpleViewer Support Team.

Re: Gallery not showing on Iphone

thanks again/