Topic: Caption not showing when thumb position is left or right

I tried to change thumbnails position from default (bottom) to side (left or right).
I noticed that captions disappeared, even if they are correctly registered in the images page.
If I re-set thumb position to top or bottom, captions are correctly displayed.

Thank you for your help

Re: Caption not showing when thumb position is left or right

In SimpleViewer-Standard, if the thumbnails are positioned LEFT or RIGHT, the captions are displayed below the thumbnails.
If you have many rows of thumbnails, then there is a chance that, in a small browser window, the captions will spill off the edge of the stage and will not be visible. Try reducing the number of thumbnail rows in your gallery.
If the thumbnails are positioned TOP or BOTTOM, the captions are overlaid on top of the main image and are displayed when the user hovers over the image.

In SimpleViewer-Pro, there are many more options which you may find useful.
You can choose the position of the caption using the captionPosition Pro Option.
The full list of Caption options available to SimpleViewer-Pro users can be found here: http://simpleviewer.net/simpleviewer/pr … ml#caption
You can also choose not to 'float' the caption by setting the Pro Option floatCaption="FALSE". In doing this, the caption area's dimensions will be counted in stage layouts and captions will no longer spill off the edge of the visible stage.
You can also use a Fixed Layout and set the exact position of the caption area using the captionX and captionY Pro Options.
The full list of Fixed Layout options can be found here: http://simpleviewer.net/simpleviewer/pr … html#fixed

Steven Speirs
SimpleViewer Support Team.