Topic: Photoshop mxp script installation issue

I have Photoshop CS4 64-but running on XP 64
Clean install, no previous PS.

When I download : simpleviewer_photoshop_template_cs4.zip
From  : http://www.simpleviewer.net/simpleviewe … cript.html

and try to install - it complains saying "This extension can not be installed, it requires Photoshop 12.0 or greater."...........etc


However if I try : airtight_CS4_scripts.mxp
From : http://simpleviewer.net/tiltviewer/supp … oshop.html
it works, with simpleviewer option.

A - what's the difference (if any) ?
B - You should probably offer the airtight script on the Simpleviewer page also

Re: Photoshop mxp script installation issue

and try to install - it complains saying "This extension can not be installed, it requires Photoshop 12.0 or greater."...........etc

This might be due to an administrative rights/permissions issue.
Try right-clicking on the shortcut for Adobe Extension Manager, clicking 'Run as administrator', choose 'File -> Install Extension' from the application's drop-down menu at the top and navigate towards the simpleviewer_photoshop_template_230.mxp' file.
Failing that, just download the CS2/CS3 version and following the manual installation instructions.
The files inside the CS2/CS3 version are identical to those inside the CS4/CS5 version. They are simply not packaged as a .mxp file.

what's the difference (if any) ?

The Photoshop script for SimpleViewer within the 'airtight_CS4_scripts.mxp' package uses an older version of SimpleViewer v2.0.2 (which does not feature Universal Playback).
The Photoshop script for SimpleViewer within the 'simpleviewer_photoshop_template_230.mxp' package uses the current version of SimpleViewer (v2.3.0).
For a full list of changes since v2.0.2, please see the SimpleViewer Version History.

Steven Speirs
SimpleViewer Support Team.

Re: Photoshop mxp script installation issue

I run as Admin on the system (Bad I know)
Ran without restricted access.
Still no change.

But did the manual install - thanks.