Topic: How to delete the elevator when I set my "Gallery height" at 80%

Hello,

First, i am french and i have got poor english: please excuse me.
Second, i am looser in internet programming: excuse me again.

Here is my problem: When i set my "Gallery height" at 80% in embed options, SWB-pro create a gallery with an elevator bar at the right of my web page regardless of the size or resolution of my screen. It's ugly, especially when it's unnecessary.

The previous version of SWB-pro didn't do this and i am lost...

Here is an example of a gallery at 80% in previous version of SWB-pro: http://gautierpallancher.com/TEST_SW/NO_ELEVATOR/
The same gallery export at 80% in current version of SWB-pro: http://gautierpallancher.com/TEST_SW/ELEVATOR/

You see ! It's probably a setting in the interface which is invisible for me because i am a gaot in english.

This is a detail but "Devil is in the details"

Please help me.

Re: How to delete the elevator when I set my "Gallery height" at 80%

You can hide the scroll bar by adding the following to the <head> section of your gallery's HTML index page:

<style type="text/css">
    body {
        overflow: hidden;
    }
</style>

An alternative solution (which would prevent the scroll bar from being displayed in the first place) would be to add the following code to the <head> section of your gallery's HTML index page:

<style type="text/css">
    body {
        margin: 0;
    }
</style>
Steven Speirs
SimpleViewer Support Team.

Re: How to delete the elevator when I set my "Gallery height" at 80%

Thank's a lot.

The first solution was the good.

Here is the result: http://www.gautierpallancher.com/book_m … index.html

Thank's again.