Topic: Menu div layer behind simpleviewer gallery

Hello,

I placed a iframe in my typo3-installation and inserted the index.html from simpleviewer gallery.
Works fine.

There´s a dropdown menu at the top of the gallery.
Firefox works fine. But in IE the menu is not visible and behind the flash gallery.

I edit the index.html and add the following line:
fo.addParam("wmode", "opague");

But this doesn´t work.

Have anybody the same problem? Or is there a downloadable index.html?

Thanks in advance.


Best

Dirk

Last edited by 100mark (2012-06-11 06:01:19)

Re: Menu div layer behind simpleviewer gallery

opague should be opaque but you might also like to try fo.addParam("wmode", "transparent"); instead.

You have posted in the SimpleViewer v2 forum. If you are actually using SimpleViewer v2, then the embedding code you should use to make the gallery's background transparent should be:

simpleviewer.load("sv-container", "100%", "100%", "transparent", true);

Please see this FAQ for details:
How do I display SimpleViewer under other elements on my HTML page, for example a drop-down menu?

Steven Speirs
SimpleViewer Support Team.

Re: Menu div layer behind simpleviewer gallery

oh thanks god...it works!!!!!

BUT: the background color is definied as #ffffff but it looks like very dark?!?!?

any ideas?
sad

Re: Menu div layer behind simpleviewer gallery

I am still not sure which version of SimpleViewer you are using (v1 or v2).
If using v2, please see this FAQ to see if the suggestion helps:
My gallery displays a color shift. How do I fix this?
If this does not help, please post the URL to your gallery so that I can take a look.

Steven Speirs
SimpleViewer Support Team.