Topic: No more visible galleries with new Flash version

Hello,

Today, I've upgraded Adobe Flash Player to version 11.3.300.257 and I can't view any SV gallery anymore under Firefox 12.0 (on local pages or on websites, such as SimpleViewer-Pro demos on simpleviewer.net).
The SV container displayed on the page is either totally blank (white background) or, in the case of SV demos, black with a white "Gallery XML not found" message.

Same behaviour with SimpleViewer 2.1.3 or 2.3.0.

The same galleries were displayed normally with the previous versions of Flash (also 11.x, I've installed every new Flash version suggested) and the same browser.
These galleries are still working very well with an old Flash 10.3.181.14 plugin and IE 9.0.

Is it a problem of compatibility between this new Flash version and SimpleViewer components ?

Thanks for your help.

Re: No more visible galleries with new Flash version

I have just installed Adobe Flash Player 11.3.300.257 in Firefox 13 and have no trouble viewing SimpleViewer Flash galleries locally or online.
Try uninstalling and then reinstalling Adobe Flash Player.
However, rather than installing it through your browser, try downloading and running the full installation file which can be downloaded from here.
For Firefox, take the link marked 'SP Secure Mirror (US) - 11 Plugin-based'.

Steven Speirs
SimpleViewer Support Team.

Re: No more visible galleries with new Flash version

Thank you for your quick response.

I have :
- installed Firefox 13.0
- uninstalled Adobe Flash Player 11.3.300.257
- reinstalled Adobe Flash Player 11.3.300.257 downloaded from the given link
- rebooted

But I get the same results.

Re: No more visible galleries with new Flash version

Try temporarily disabling Adobe Flash Player in your Firefox browser ('Tools -> Addons -> Plugins -> Shockwave Flash').
Are you now able to view any galleries or do you still see the blank screen and error message from your original post?

Steven Speirs
SimpleViewer Support Team.

Re: No more visible galleries with new Flash version

After having disabled Adobe Flash Player in Firefox, the galleries are displayed in a "minimal" way with one or more pages of thumbnails. When I click on one of them, the picture appears filling up the whole SV container and navigation arrows operate normally.

After having reactivated Adobe Flash Player, the galleries are displayed again with all expected features.
So there is no more problem.

Thank you very much for your help.

Re: No more visible galleries with new Flash version

After having reactivated Adobe Flash Player, the galleries are displayed again with all expected features.
So there is no more problem.

That is good to hear.
Thank you for posting back to let me know.

Steven Speirs
SimpleViewer Support Team.

Re: No more visible galleries with new Flash version

I was alerted to this issue this morning. When flash is turned off the html5 version kicks in fine. When flash is turned back on, all we see is a white page. This is with Adobe Flash Player 11.3.300.262 on firefox... Older versions still work.

Re: No more visible galleries with new Flash version

@DrMarcus

If you enable/disable Adobe Flash Player from within your Firefox browser's settings, you may need to refresh your gallery's web page (by hitting F5) when you return to it after leaving the 'Add-ons Manager' tab.

Steven Speirs
SimpleViewer Support Team.