Topic: I can not put accents ú ã é in the words of the caption!

I've tried everything as change the encoding in TextEdit and save as UTF-8 or use the html codes for special characters. Nothing works!
Below how I see the caption (see images 13, 14 and 15)
http://espacliquido.com.br/pedroloes/op4
In Portuguese words would be João, Música, Inácio...
How do I fix it?
Neide

Re: I can not put accents ú ã é in the words of the caption!

The URL you posted appears to be incorrect. Please check and post back.

I realise that you have already tried the following but for others reading this post, here is the FAQ which deals with this problem:
Non-English characters are not showing in the captions. Why?

Also, after making any changes to your gallery to try different solutions, you may have to clear your browser's cache before reloading the gallery.

Steven Speirs
SimpleViewer Support Team.

Re: I can not put accents ú ã é in the words of the caption!

the correct link is
http://espacoliquido.com.br/pedroloes/op4/

I've tried using TextEdit because I don't use Windows.

Didn`t work.

Any other idea?

If you want to see my XML, you can download in this link:
http://espacoliquido.com.br/pedroloes/op4.zip

thanks!
neide

Re: I can not put accents ú ã é in the words of the caption!

The 'gallery.xml' file inside your zip file seems to be encoded correctly and the accented characters in your captions display correctly when I open your gallery in Firefox 13 and IE9 on my PC.
Try uploading the 'gallery.xml' file from your zip file to replace the 'gallery.xml' file on your web server (they are not the same file) and clear your browser's cache before reloading the gallery.

Steven Speirs
SimpleViewer Support Team.

Re: I can not put accents ú ã é in the words of the caption!

Steven,
din't work!
What more I can do?
I must see the correct words in all computers and browsers... I use MAC Safari 5 and Firefox 12.
Any other ideas??
Thanks,
Neide

Re: I can not put accents ú ã é in the words of the caption!

Steven I'm trying to install the simpleviewer pro on a windows PC, but the archive .air that I have downloaded can't be executed.
Do you have an special installer for PC?
Really need solution for that..
Thanks,
Neide

Re: I can not put accents ú ã é in the words of the caption!

I found the solution!
THANKS!
Neide

Re: I can not put accents ú ã é in the words of the caption!

neide wrote:

I found the solution!
THANKS!
Neide

Could you, please, share the solution?

My galleries have spanish text and could find a solution for this.

Thanks in advance.

All the best. Dena Flows

Re: I can not put accents ú ã é in the words of the caption!

Please see this FAQ for details:
Non-English characters are not showing in the captions. Why?

If you continue to experience difficulties, please post the URL to your gallery so that I can take a look.

Steven Speirs
SimpleViewer Support Team.