Topic: Universal Playback does not work on ipad

Hi everyboday,

i have created a gallery by using the SV Builder, latest version.
It works perfectly for Browsers on Windows (Opera, Firefox, IE) but when I open it on ipad  the gallery does not appear.
The page is blank. But it should be working, right? Because the html5 page is automatically created and displayed if Flash is not activated, right?

Please can someone help me further? Thanks so much!

This is the page: http://www.agrarservice-bernd-schich.de … index.html

Re: Universal Playback does not work on ipad

Your gallery displays OK when I view it on my iPod Touch (and so it should also display OK when you view it on your iPad).
Try clearing your browser's cache before reloading your web page.

Steven Speirs
SimpleViewer Support Team.

Re: Universal Playback does not work on ipad

Oh ok  hmm  Thanks so much for checking.
I'm gonna delete the cache then first. I thought that this was done (I as was not checking on my own ipad)  smile

Re: Universal Playback does not work on ipad

I would need someone to check here again, please  neutral
Is there anyone who could try my page on an ipad, please? I have the ipad here now, have deleted the cache and reloaded the page but still the gallery won't show up  sad  Is there any setting in safari maybe that I should check?

Thanks so much!

Re: Universal Playback does not work on ipad

Check that you have JavaScript enabled in your Mobile Safari browser ('Settings -> Safari -> JavaScript -> 'ON').
Also, try viewing this sample SimpleViewer-Standard gallery to see if you are able to view it successfully on your iPad: http://www.simpleviewer.net/simpleviewe … es/modern/

Steven Speirs
SimpleViewer Support Team.

Re: Universal Playback does not work on ipad

Just tried the Sample Gallery but this also does not Show up. All I geht is a blank Screen.  sad Checkend the JavaScript as well, this is "ON"  neutral

Re: Universal Playback does not work on ipad

The only other thing I can think of which might be the reason for you not being able to view SimpleViewer galleries would be if you were using a 3G connection (rather than Wi-Fi) and your 3G provider uses content modification.
If this is the case, then please see this FAQ for details:
Why can't I view my gallery on a 3G mobile connection?

Steven Speirs
SimpleViewer Support Team.

Re: Universal Playback does not work on ipad

Jep, just tried it by connecting the iPad via WLAN and here we go. The gallery works fine then! Didn't know that such an issue is existing. So then I'm gonna wait for the possible coming solution :-) thanks a Lot for your help, Steven!

Last edited by Tinchen (2012-08-11 18:26:57)