Topic: pics off to the side of page

i am running simple viewer pro, the latest version and using it with the latest version of wordpress. 
when i inset a gallery into the post, it is off the the extreme right side of the page instead of in the post section.

any ideas?

Last edited by metagnosis (2012-08-01 23:45:41)

Re: pics off to the side of page

Perhaps there is a clash between the CSS of your SimpleViewer gallery and that of your current WordPress theme or an installed plugin.
You could test this theory by temporarily reverting to the default WordPress theme and deactivating all plugins (expect WP-SimpleViewer if you are using this to create your gallery). View your gallery after doing this to see if it displays as expected. If it does, then re-enable each of your plugins one-by-one (and check your gallery each time) until it fails to display correctly. The last enabled plugin will be the one that is causing the conflict. Do likewise with your theme.
You may also need to clear your browser's cache after re-enabling each plugin before reloading your gallery.

If you are not using WP-SimpleViewer, one way to isolate the gallery (to avoid any CSS clashes) would be to embed it into your post using an <iframe> rather than using embedding code with a baseURL. Please see Option #2 here for details.

If you continue to experience difficulties,please post the URL of your gallery sop that I can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: pics off to the side of page

the only plugins i have active are simple viewer and word press importer. 
you can see the gallery off to the side in this url : http://www.zephyrlens.com/media/?p=211
in safari it is cut off half way, while in firefox it is off to the side. 

http://www.zephyrlens.com/media/?p=220
this one is cut off in safari, but looks fine in firefox.

i created them the same way.  not sure what is causing this.

Re: pics off to the side of page

It certainly looks like a clash between the CSS of your SimpleViewer gallery and that of your current WordPress theme.
Try temporarily reverting to the default WordPress theme and then check your gallery page to see if this makes a difference.

If there is an incompatibility between WP-SimpleViewer and your current WordPress theme, then a possible workaround would be to isolate your gallery from the page into which it is embedded (to avoid any CSS clashes) by doing the following:
(1) Create your gallery using svBuilder-Pro
(2) Upload your entire gallery folder (not just the contents) to your web server using an FTP such as Filezilla
(3) Embed the gallery into your WordPress post using an <iframe> (such as the following), where the 'src' attribute of the <iframe> points towards the 'index.html' file within your gallery folder. When entering the <iframe> code into the body of the post, make sure that the method of entry is 'HTML' rather than 'Visual'.

<iframe src="http://www.example.com/gallery/index.html" width="100%" height="600" frameborder="0" scrolling="no"></iframe>
Steven Speirs
SimpleViewer Support Team.

Re: pics off to the side of page

looks like using the builder did it.  Thanks !  very helpful.

Last edited by metagnosis (2012-08-08 23:52:07)