Topic: Simple viewer doesn't show right in IE8, please help!

Hello,

I'm using Simpleviewer for my portfolio on my website. But there is a problem with it in IE8, but no problem in Firefox or Chrome or IE9. As you can see, I've used Iframe in my code.
I've also tried using the embed code, but it didn't work.

=> http://kitsunedesigns.be/portfolio.php

Can anyone please tell me what I should do? I'm starting a new business, so I reallt want my website to work like it should!

Kind regards,
Mandy

Re: Simple viewer doesn't show right in IE8, please help!

Your gallery displays OK in IE8 (in Browser Mode in IE9) on my PC but extends slightly beyond the upper and lower boundaries of its container. Is this what you are experiencing or do you see something different?

Your gallery is currently embedded into an <iframe>.
The <iframe> has been given dimensions of 580px x 450px but the gallery (on the http://www.kitsunedesigns.be/images/rea … aties.html page) has been given dimensions of 550px x 420px.
Try setting your gallery's dimensions to 100% x 100% so that it completely fills the <iframe> no matter what its dimensions are.

I notice that your gallery uses SimpleViewer-Pro v2.1.2.
Try upgrading to the current version of SimpleViewer-Pro (v2.3.0) as many bugs have been fixed since v2.1.2.
Please see the SimpleViewer Version History for details.
Instructions for downloading the current version of SimpleViewer-Pro can be found here.
In order to upgrade your existing gallery to the current version of SimpleViewer-Pro v2.3.0, just replace the 'svcore' folder in your gallery with the 'svcore' folder from the SimpleViewer-Pro download package ('simpleviewer_pro_230/web/svcore/').


Also, try fixing the HTML errors on the page.
You can validate your page's code with the W3C Markup Validation Service.
Once your page validates, it will be displayed with greater predictability and consistency across different browsers.

Steven Speirs
SimpleViewer Support Team.