Topic: shockwave interference, or more

I frequently get a message, "cannot load shockwave flash", instead of the sv show.  But then I click again and no problem.
Trouble is, when published, folks may go away on first try.  Also, show in safari & firefox looks ENTIRELY DIFFERENT. Now I see this is true in safari & firefox for everything I have published.  Kindly advise.

current chrome

http://blog.stevezavodny.com/?p=391

Re: shockwave interference, or more

I frequently get a message, "cannot load shockwave flash", instead of the sv show.

If that is the exact wording of the message you see, then it does not originate from SimpleViewer itself.
Since v2.1, SimpleViewer features Universal Playback (whereby the gallery will be displayed by the Mobile Player on mobile devices and in browsers which do not have Adobe Flash Player installed). Therefore, a gallery should always be displayed (whether Adobe Flash Player is available or not) and there is no need for a 'SimpleViewer requires Adobe Flash Player' message (which SimpleViewer does not use).

"cannot load shockwave flash" sounds more like an error originating from either Adobe Flash Player or Adobe Shockwave Player.
I would try uninstalling and then reinstalling both Adobe Flash Player and Adobe Shockwave Player in your browsers.

Also, show in safari & firefox looks ENTIRELY DIFFERENT.

I have viewed your gallery in both Safari 5.1.7 and Firefox 15.0 on my PC.
The gallery looks similar in both browsers and I do not see any error messages.

Perhaps your gallery is being displayed by the Mobile Player in one of your browsers (which would make sense knowing that you get a "cannot load shockwave flash" error message).
Please see this FAQ for details:
When I view my gallery I see a grid of thumbnails, not the layout I specified. Why?

Hopefully, uninstalling and then reinstalling Adobe Flash Player will solve the problem.

Steven Speirs
SimpleViewer Support Team.

Re: shockwave interference, or more

OK very good.  It used to be these updates were automatically announced.
Now our OS is more sophisticated and they never ask.

Re: shockwave interference, or more

What do you think I should do AFTER installing updates and getting the same result please?

Chrome only problem

Last edited by steve z (2012-09-06 02:21:34)

Re: shockwave interference, or more

Your gallery displays fine in Chrome 21 using Adobe Flash Player 11.3.31.232 on my Windows 7 PC.

What is the exact wording of the message that you see displayed?
As I mentioned, it appears to be a problem with Adobe Flash Player in your Chrome browser rather than with SimpleViewer itself.
Try loading a completely different Flash application other than SimpleViewer (perhaps just a simple SWF video file) into your Shadowbox to see if the message is still displayed.

Steven Speirs
SimpleViewer Support Team.