Topic: Background color not appearing in IE

My background color, white (#FFFFFF), for my simpleviewer seems to work fine in every search engine except for Internet Explorer.  In IE, everything loads and works properly, but the bg color for the view is black.  Anyone know of a solution to this problem?

Re: Background color not appearing in IE

does this have anything to do with my space.png fil missing?

Re: Background color not appearing in IE

Ok I think it might be a transparency issue but where in my code would i put the following:

<param name="wmode" value="transparent">

and

wmode="transparent"


Here is my index.html for my simpleviewer:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html xmlns="http&#58;//www.w3.org/1999/xhtml" xml&#58;lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>My Photo Gallery</title>
<style type="text/css">
<!--
html, body &#123;
    /* */
    height&#58;100%;
    /* hide from Mac IE 5.x */ 
    background-color&#58; #ffffff;
    margin&#58; 0;
    padding&#58; 0;
    border&#58; 0;
    /* overflow-y&#58; hidden; */
    overflow-y&#58; hidden;
    overflow-x&#58; hidden;
-->
</style>
</head>
<body>
    <div id="mainlayer" style="visibility&#58;visible; position&#58;relative; top&#58; -5; left&#58; -229; width&#58; 50%; height&#58; 50%; z-index&#58;1;">
            <table width="200%" height="400%" border="0" cellpadding="0" cellspacing="0" style="width&#58; 50%; height&#58; 50%;">
             <tr style="height&#58;3ex">
<!-- <script type="text/javascript">
google_ad_client = "";
google_alternate_ad_url = "";
google_ad_width = 728;
google_ad_height = 15;
google_ad_format = "728x15_0ads_al_s";
google_ad_channel ="";
google_color_border = "000000";
google_color_bg = "F0F0F0";
google_color_link = "0000FF";
google_color_url = "008000";
google_color_text = "000000";
</script> 
<script type="text/javascript"
  src="http&#58;//pagead2.googlesyndication.com/pagead/show_ads.js">
</script> 
-->
            </td></tr>
                <tr>
                <td>
                     <img src="../baseball%20vol%201%20test%202/space.png" width="1" height="826" alt="">
                 </td>
                 
                 <td valign="top" align="center">
                  
<object classid="clsid&#58;d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http&#58;//download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="50%" height="47%" align="top">
      <param name="movie" value="viewer.swf" />
      <param name="scale" value="noscale" />
      <param name="BGCOLOR" value="#ffffff" /><param name="QUALITY" value="high">
      <embed src="viewer.swf" width="65%" height="50%" align="center" quality="best" scale="noscale" bgcolor="#FFFFFF" type="application/x-shockwave-flash" pluginspage="http&#58;//www.macromedia.com/go/getflashplayer" />    
</object>                </td>
                <td>
                    <img src="../baseball%20vol%201%20test%202/space.png" width="1" height="826" alt="">
                 </td>
                </tr>
                <tr style="height&#58;1px;">
                                <td></td>
                                <td align="center">
                                    <img src="../baseball%20vol%201%20test%202/space.png" width="983" height="1" alt="">
                                </td>
                                <td></td>
                 </tr>
      </table>
</div>

</body>
</html>

Any help with this would be appreciated!~

Re: Background color not appearing in IE

alright, answered my own question...

thanks for the help all!

tongue

Re: Background color not appearing in IE

No Problem

Glad we were here for you  lol

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!