Topic: simpleviewwer does not show up

Can anyone tell me why my simpleviewer does not show up on my webpage?

I basically just used the tutorial for the simpleviewer... and uploaded the page that it created through Dreamweaver.

Any help would be appreciated. Thanks!


www.rebeccahpark.com/cad.html

Re: simpleviewwer does not show up

It looks like there may be a problem with the SWF file inside the 'svcore' folder on your web server.
Perhaps the upload process was interrupted or did not complete successfully.
Try re-uploading your gallery's 'svcore' folder.

Steven Speirs
SimpleViewer Support Team.

Re: simpleviewwer does not show up

I re-uploaded the svcore... however the simple viewer gallery does not show up in the webpage. Any other possible reason?

Re: simpleviewwer does not show up

Any other possible reason?

The SWF file should be named 'simpleviewer.swf' and should be located in the 'svcore/swf/' folder but if you try to access the SWF file directly in a browser using the URL 'http://www.rebeccahpark.com/svcore/swf/simpleviewer.swf' you will see an error 404 (file not found page).
However, I've noticed something else rather strange. If trying to access a JavaScript file directly in a browser, the browser should display the contents of the file. However, when trying to access your gallery's JavaScript file ('http://www.rebeccahpark.com/svcore/js/simpleviewer.js') directly in a browser, the browser does not recognise it as a JavaScript file and offers to download the file instead of displaying it.
This can be due to incorrectly configured MIME types on your web server. Please contact your web host to see if they can fix this problem.

Steven Speirs
SimpleViewer Support Team.