Topic: "Download" & "Open In New Window" Icons Don't Work

I setup all the buttons, thumbnails, frames, etc. just the way I like.
The urls or image links are set to default to the images.

I've tried the published index.html page in IE8 (I have Win XP) and in Chrome 21.

The icons to "Download" and "Open In a New Window" for the main image won't do anything.
Originally I wanted to click the main image and have it blow up into a new window.
When that didn't work, I added the icons for those functions.
Those don't work either.

Do these functions only work once uploaded or should they work while on my local hard drive?
I know some things act differently sometimes once uploaded.

I'm using the latest version of SimpleViewer Pro (v2.3.0).

Re: "Download" & "Open In New Window" Icons Don't Work

Do these functions only work once uploaded or should they work while on my local hard drive?

Both the 'Open Image in New Window' button and the 'Download' button work only when the gallery has been uploaded to a web server.
If, once your gallery has been uploaded, you continue to experience difficulties, then please post the URL to your gallery so that I can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: "Download" & "Open In New Window" Icons Don't Work

The hosting guys are blocking my ftp access until they get things transfered over to a new server.
That's why I wasn't able to upload and try it out.

Thank you for your quick response.
Once they allow me access again, I'll test it out.

Thanks again.