Topic: It works perfectly offline but Online shows blank??

I just bought my Pro version and used it with the WYSIWYG Web Builder and then published the gallery Page offline "Locally" and then transfered the files to my web through Filezilla.

It works perfectly offline but Online shows blank??

From my hundreds of readings and experiments, i feel that the simpleviewer.js (as pointed in the web page - www.tebmar-eg.com/gallery) in not being automatically activated.

Please advice!

Web page: http://www.tebmar-eg.com/Gallery.html

Simpleviewer js file: http://www.tebmar-eg.com/svcore/js/simpleviewer.js

P.S. it was working before with my free version sad

Last edited by waethi (2012-09-20 10:40:40)

Re: It works perfectly offline but Online shows blank??

Your gallery at http://www.tebmar-eg.com/Gallery.html displays OK when I view it in browsers on my PC.
If you do not see the gallery in your own browser, try clearing your browser's cache before reloading the gallery.

Steven Speirs
SimpleViewer Support Team.

Re: It works perfectly offline but Online shows blank??

I tried hundred times, my Browser is IE 9.

I even tried on my iphone and still showing blank

Re: It works perfectly offline but Online shows blank??

I have been able to successfully view your gallery (at this URL: http://www.tebmar-eg.com/Gallery.html) in Firefox 15.0.1, IE9, Safari 5.1.7, Chrome 21 and Opera 12.0.2 on my PC and also in Mobile Safari on my iPod Touch 4 iOS 6.0.

I tried hundred times, my Browser is IE 9.

You should certainly be able to view the gallery in your own IE9 browser but if you have previously viewed the gallery in IE9 prior to making changes to the gallery, you may have to completely clear the browser's cache ('Tools -> Safety -> Delete browsing history...') to be sure that the browser is not hanging onto and using old gallery files.

I even tried on my iphone and still showing blank

Please note that your gallery may not be displayed on an iPhone when using a 3G connection.
Please see this FAQ for details:
Why can't I view my gallery on a 3G mobile connection?

Steven Speirs
SimpleViewer Support Team.

Re: It works perfectly offline but Online shows blank??

Steven Speirs wrote:

I have been able to successfully view your gallery (at this URL: http://www.tebmar-eg.com/Gallery.html) in Firefox 15.0.1, IE9, Safari 5.1.7, Chrome 21 and Opera 12.0.2 on my PC and also in Mobile Safari on my iPod Touch 4 iOS 6.0.

I tried hundred times, my Browser is IE 9.

You should certainly be able to view the gallery in your own IE9 browser but if you have previously viewed the gallery in IE9 prior to making changes to the gallery, you may have to completely clear the browser's cache ('Tools -> Safety -> Delete browsing history...') to be sure that the browser is not hanging onto and using old gallery files.

I even tried on my iphone and still showing blank

Please note that your gallery may not be displayed on an iPhone when using a 3G connection.
Please see this FAQ for details:
Why can't I view my gallery on a 3G mobile connection?

I made alot of communication with my 3G Telephone network provider vodafone with no use (it is connected to my PC and My Iphone). Kindly check the coding in my HTML for any errors, bearing in mind that this was fully functioning (Computer and Iphone) just yesterday with my free simple viewer version before the upgrade. I just added 63 photos instead of 50. thats all ??

Re: It works perfectly offline but Online shows blank??

The current problem with your gallery is that the path to your 'simpleviewer.js' file is incorrect.
Change:

<script type="text/javascript" src="simpleviewer/js/simpleviewer.js"></script>

... to:

<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
Steven Speirs
SimpleViewer Support Team.