Topic: Install issues

I am on Mac OSX 10.6.8.

After having serious issues with SV-Pro (2.2.0), namely the gallery designed with one template, is 'published' with a TOTAL different layout, I decided to upgrade to version 2.3.1.
I have removed the app from Applications folder, downloaded the latest version of Adobe and SV-Pro 2.3.1. During the re-installation procedure I get an error message because the 'installer has been misconfigured'. I have also removed the SVBuilder folder from the user/Library/Adobe/Air/....
Cannot re-install the app whatever I try.
I also have repaired disk permissions and restarted the computer twice to no avail.
mad

Re: Install issues

After uninstalling your current version of svBuilder-Pro and before reinstalling the latest version (v2.3.1), try deleting the following folder manually (as well as the files and folders that you have already deleted) to ensure that no files are left behind by the uninstaller.
/Users/your_username/Library/Application Support/Adobe/AIR/ELS/svBuilder-Pro

I was able to install svBuilder-Pro v2.3.1 on my PC using the same .air installation file so hopefully deleting all associated files and folders will help you install it on your Mac.

Steven Speirs
SimpleViewer Support Team.

Re: Install issues

Hi Steven,
Thank you for the answer.
As mentioned  before, that folder is gone. Nothing like that there.
Still, no way I can re-install the program.

Re: Install issues

Another Mac user has had success in installing svBuilder-Pro v2.3.1 by not only moving the old version of svBuilder-Pro to the Trash but by emptying the Trash and then rebooting the machine before installing svBuilder-Pro v2.3.1.

Steven Speirs
SimpleViewer Support Team.