Topic: Works fine on mobile devices and on firefox but not on IE 8

Hi,
and good day. I updated yesterday from pro v1 to pro v2 as wanted my site (www.studioni.com) to be visible also on mobile devices.  And yes the site is visible now on mac, android, firefox etc. however it does not show up on internet explorer (and not on windows phone). At least not on IE 8.  I did search forum for something that would be helpful but didn't find the key to solve this.  Anything you can assist on this ?

Thanks alot, Eka

Re: Works fine on mobile devices and on firefox but not on IE 8

Your gallery displays OK in IE8 Browser Mode within IE9 on my PC.
However, I notice your 'gallery.html' page has two opening <html> tags (one with attributes, the other without).
Try removing one to see if this makes a difference.
You can check your web page for HTML errors by validating it with the W3C Markup Validation Service. Any errors reported should be fixed in order for you web page to be rendered with consistency across different browsers.

Steven Speirs
SimpleViewer Support Team.

Re: Works fine on mobile devices and on firefox but not on IE 8

Hi Steven,

and thanks for your support so far.

I did get the gallery.html file back to basics and now also the Markup validation shows no error yet the gallery is still not visible in IE. Did try this today also on two other pc w IE - when entering the gallery no pics were visible. 
Have you heard of a similar problem previously ? What could be preventing the pics to be visible ?

Thanks alot, Eka

Re: Works fine on mobile devices and on firefox but not on IE 8

There seems to be no problem with the code on your gallery's HTML index page and your gallery displays fine in IE8 Browser Mode within IE9, in an IE8 tab within IETester and in IE9 itself on my PC so the problem looks to be somewhere within your IE8 browser.
Try disabling the Adobe Flash Player add-on in your browser to see if the gallery is then displayed by the Mobile Player.
If it is, there may be something amiss with your browser's Flash Player installation and completely uninstalling Adobe Flash Player and reinstalling it (from this web page) may help.

Steven Speirs
SimpleViewer Support Team.

Re: Works fine on mobile devices and on firefox but not on IE 8

I think I face the same problem.
Everything works fine except in IE on mobile devices.
When I use http://website.nl  in the embed code instead of http://www.website.nl it's the other way around.

In both cases (with and without www) the slideshows work fine on computers/laptops.
Do you have any suggestions?



Embed code:
<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="http://www.website.nl/html/1_3_1_boek_schilderijen_groot/svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
var flashvars = {};
flashvars.baseURL = "http://www.website.nl/html/1_3_1_boek_s … jen_groot/";
var params = {};
params.wmode = "transparent";
var attributes = {};
attributes.id = "svInstance";
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "650px", "580px", "transparent", true, flashvars);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->

Re: Works fine on mobile devices and on firefox but not on IE 8

@ElseS

Please see my reply to your query in this forum thread.

Steven Speirs
SimpleViewer Support Team.