Topic: mobileShowPageCount=FALSE not working

In the gallery.xml I set mobileShowCaption="TRUE" and mobileShowPageCount="FALSE".
(Even showImageNumber is set to false)

However the page count is still shown.

Any ideas?

(I'm using SimpleViewer-Pro v2.3.1)

Re: mobileShowPageCount=FALSE not working

The page count is the 'page 1 of 1' text on the thumbnail page. Setting mobileShowPageCount="FALSE" should hide this text in the Mobile Player. If you have set this configuration option and still see the page count, try clearing your browser's cache before reloading your gallery.
If you are referring to the image numbers (e.g. '1/22') in the captions of each main image, then these cannot be hidden in the Mobile Player using configuration options (other than by disabling the captions altogether by setting mobileShowCaption="FALSE").
However, you could hide the image numbers in the Mobile Player by editing the 'svcore/css/simpleviewer.css' file in a plain text editor and adding the following code to the end of the file.

.sv-paging { visibility: hidden; }
Steven Speirs
SimpleViewer Support Team.

Re: mobileShowPageCount=FALSE not working

I confused mobileShowPageCount (in thumbnails) with the showImageNumber config option in the caption. I don't have thumbnails in this gallery.

Indeed I wanted to hide the image numbers in the captions in the mobile player.
Your idea with the simpleviewer.css worked perfectly!

Thank you!