Topic: simpleviewer gallery shows only blank site online

Hi, I'm trying to install 2 galleries online. After creating the gallery lokal i can see it, after the upload appears only a blank site.
I created 2 galleries for a crosscheck, one by svbuilder-pro, another one by juicebox lite and I loaded the 2 folders up into a subfolder of my domain ( with Filezilla in binary mode).
Both galleries does not appear online.
Used Browsers: Firefox, Chromium, Android, IOS6, IE9 shows the galleries only in compatibilty mode.
My Gallerie's URL's: www.tompictures.com/Galleries/test-simpleviewer and www.tompictures.com/Galleries/test-juicebox.

Thanks for any feedback!
Tom

Re: simpleviewer gallery shows only blank site online

I have viewed both your galleries in IE9, Firefox 16.0.2, Safari 5.1.7, Chrome 22, Opera 12.02 and in Mobile Safari on my iPod Touch 4 iOS 6.0.1.
The galleries display OK in all browsers.
Make sure that you have JavaScript enabled in your browsers.
Also, try clearing your browser's cache before reloading the gallery.

Please see these FAQs:
SimpleViewer - When I view my gallery online, I see a blank area. Why?
Juicebox - When I view my gallery, I see a blank area. Why?

Steven Speirs
SimpleViewer Support Team.

Re: simpleviewer gallery shows only blank site online

Hi Steven, thanks for your help!
Your response left me to detect the real problem. After your post I have tested several Internet connections and...
all worked and showed my galleries! The problem is my Internet connection (provided by the german company 1und1 via UMTS/3G). It sounds strange but there is no other explanation.

Re: simpleviewer gallery shows only blank site online

(provided by the german company 1und1 via UMTS/3G)

Please see this FAQ: Why can't I view my gallery on a 3G mobile connection?

Steven Speirs
SimpleViewer Support Team.

Re: simpleviewer gallery shows only blank site online

Hi Steven,

for your interest, T-Mobile and Vodafone Germany, and quite possibly others, compress code, images and video to speed up browsing. This compression breaks sometimes websites. To turn off this feature on 3G internet connection, customers need to visit their accelerators on their connection (Vodafone performance manager for example) and change the relevant options. I deactivated HTML and CSS compression and now it works without any problem.

Re: simpleviewer gallery shows only blank site online

Thank you for the information.

Steven Speirs
SimpleViewer Support Team.

Re: simpleviewer gallery shows only blank site online

Hi tozinho,
I am experiencing the same problem as you.
Can you may be explain how did you deactivate this html and css compression?
I am using spanish provider "movistar", but not use their program because if was not working at all. I use the program of my usb-modem, XS-Manager.
thanks a lot

ps: I wanted to send you a private message, but have no idea how does it work.

Re: simpleviewer gallery shows only blank site online

Hi Tozinho,

I am also interested with this topic. If I understand well, you deactivate the compression on your device, not just for your website, right? Ideally I would need to do the opposite: keep compression on my device (to save bandwidth most of the time) but force my website with no compression so that it shows not only on my iPhone but on anybody's device.

Is that doable?
Thanks

Re: simpleviewer gallery shows only blank site online

Hi,

my answer is perhaps offtopic, but perhaps useful.
I had the same problems with SimpleViewer and Juicebox with Umts.

Since a while I'm only using Juicebox and found out a solution for JB. I just added the line

themeUrl : 'jbcore/classic/theme.css',

into (index.html).

new juicebox({
themeUrl : 'jbcore/classic/theme.css',
containerId : 'juicebox-container'
})

Thats it.
After the "Umts Compression" the juicebox.js is included into the index.html file and without this line the theme.css file is not founded in classic/theme.css.

Perhaps this solutions is adaptable for SimpleViewer. Good luck.

rick wink

Last edited by rick_no (2013-06-02 09:40:54)