Topic: Old gallery deleted - new uploaded, but old still online.

Hi there

As the headline says....I´ve deleted the old gallery and uploaded the new gallery (just upgraded to pro from the free version). The strange thing is, that the old album is still up. I even tried to delete the gallery from my server, then entering the site wich affirmes that there´s no gallery, and uploaded the new gallery again. Same thing happens, and the old album is up again. Doesn´t make sense I even checked the online files in filezilla and theres no doubt that the new album is uploaded. Is this a cache-concflict or? Still after 24 hours, same old album is online....What to do?

Thanks, Danny

Re: Old gallery deleted - new uploaded, but old still online.

Try the following in sequence:

  • Check the gallery locally on your computer before uploading to your web server to ensure that you are uploading the correct gallery.

  • Delete the old gallery from your web server first before uploading the new gallery in its place to ensure that there is no problem with files not being overwritten.

  • Upload the new gallery to your web server.

  • Clear your browser's cache before reloading the gallery to ensure that your browser is not hanging onto and using any files from the old gallery.

  • Load the new gallery in your browser and ensure that the URL in the address bar of your browser corresponds to the new gallery.

Steven Speirs
SimpleViewer Support Team.

Re: Old gallery deleted - new uploaded, but old still online.

Hi

Thanks for the answer. Well, it was a strange bug, but now it works.

Re: Old gallery deleted - new uploaded, but old still online.

The bug was of course that I needed to delete the cache and cookies. For Chrome: http://support.google.com/chrome/bin/an … swer=95647