Topic: Problem With AutoViewer CS5 Script and MAC

I am using the script in PSCS5.1 for a MAC to create the gallery. It creates the gallery fine, but when uploaded to my server I get the error message that  need to install an updated version of FLASH PLUG-IN for my browser (Firefox). I have the latest one installed.

Now I have an older PC and used that with PSCS3 and the script and it works fine.

Anyone have a clue why it's not working in the new version?

Thanks,
CP

Re: Problem With AutoViewer CS5 Script and MAC

From what you say, the problem seems to lie with your Firefox browser rather than with the Photoshop script or the gallery itself.
Try completely uninstalling Adobe Flash Player for your Firefox browser before reinstalling it from scratch (from this web page).
If you continue to experience difficulties, please post the URL to your gallery so that I can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: Problem With AutoViewer CS5 Script and MAC

I replaced all of the files in the new gallery except the script with the caption information and the images folder with the ones I generated using the old PS script and everything worked fine. Don't know why. Just thought I'd let you know.

Last edited by cmpdesignz2010 (2012-12-23 11:13:07)

Re: Problem With AutoViewer CS5 Script and MAC

Please post the URL to your gallery which does not function correctly so that I can take a look and help further.

Steven Speirs
SimpleViewer Support Team.