Topic: Not loading on slow Internet

Hi,

I'm using SV-Builder-Pro 2.3.0.

I'm traveling in Bangladesh and using 2G Internet and it looks like my gallery is not loading.

When I load my gallery at http://karimphoto.com/ I only get a white screen with a back botton at the topp left.

I tested with two different laptops using Chrom and Firefox.

Any idea how I can get it to work even on slow Internet like 2G?

Thank you.

Last edited by flywings (2013-01-08 19:05:12)

Re: Not loading on slow Internet

Please see this FAQ:
Why can't I view my gallery on a 3G mobile connection?

Steven Speirs
SimpleViewer Support Team.

Re: Not loading on slow Internet

Sorry missed that one.

I assume It's the same issue with 2G.

Really hope you find a solution for this problem.
Do you have any more idea that I can do to make my galleries available?

Thanks.

Re: Not loading on slow Internet

Please see this forum post by tomzinho who has had success in turning off content modification.
For further support on if and how this can be achieved with your own connection, please contact your internet provider.

Steven Speirs
SimpleViewer Support Team.

Re: Not loading on slow Internet

It looks like no one in Bangladesh can view my galleries.

This is not good att all for me as i'm sure you understand!

So I need to ask again. Do you have any solution for this problem yet? Or any other Viewer I can build my galleries with?


Thank you
Karim

Re: Not loading on slow Internet

As explained in the FAQ:
Why can't I view my gallery on a 3G mobile connection?
... it is not the gallery itself that is the problem, but the content modification carried out by the 3G provider which will break not only SimpleViewer galleries but other JavaScript-based websites.

Unfortunately, we have not found a solution to this problem yet and all I can suggest at the moment for 3G users would be to contact their providers to see if content modification can be turned off on their accounts.

Our other mobile-friendly image viewer, Juicebox, also relies on JavaScript and will not display on a 3G connection.

The recommended method of embedding our Flash image viewers (AutoViewer, PostcardViewer and TiltViewer) is to use SWFObject and this, being a JavaScript file, is also likely to be broken by content modification.

Steven Speirs
SimpleViewer Support Team.

Re: Not loading on slow Internet

Sorry to hear this.

This is as fare as I know a problem for the hole Bangladesh and parts of India. 3G, 2G, landline and mobil divice are not working.

Hope to see a solution soon on this prob. it's to bad if a have to give upp my SW-builder and all galleries:(

Thanks,
Karim