Topic: Java blocked

In trying to use the uploader in an installation of svManager, I get a message that Java is blocked for security reasons, and the option of downloading the current version of Java from Oracle's website. After upgrading Java, enabling it in the browser, I'm still getting the error. I upgraded svManager to the current version, 1.8.5, and am STILL getting the error. I'm not sure what else to do.

Re: Java blocked

Is this a new installation of svManager or was it working ok before and something changed?

Are you on Mac or Windows?

Which operating system version?

Which browser?

Could you email me via the forum with a screenshot of your error message?

It is possible that your web host is blocking the use of java. Please contact your web hosting provider, tell them you are having problems running a java applet and tell them the error message.

jack

Jack Hardie
SimpleViewer Support Team.

Re: Java blocked

I solved this by accident. On the Add Image page, click on the error message "Inactive plugin" that appears where the upload window is supposed to be. This launched a permission request, which I granted, then click "run" in the next window that pops up.

Re: Java blocked

Thanks for letting us know. I'm guessing you are on Mac.

It seems that some versions of Mac OS X were blocking some versions of Java completely. A recent OS X upgrade has solved the problem but you need to give permission as described by zerogravity.

Anyone else with this problem please note that you may need to upgrade both Mac OS X and Java to the latest versions first. Also if you don't use Java for a while you may have to go through the permission procedure again.

jack

Jack Hardie
SimpleViewer Support Team.