Topic: enableRightClickOpen="true" not working

I cannot get the enablerightclickopen to work on my website.  I do not want any captions on my photos.  Here is a sample of my gallery10.xml file.

<?xml version="1.0" encoding="UTF-8"?>
<simpleviewerGallery maxImageHeight="320" maxImageWidth="480" textColor="0x796447" frameColor="0xffffff" frameWidth="2" stagePadding="10" thumbnailColumns="3" thumbnailRows="3" navPosition="right" navDirection="LTR" title="October 2006" enableRightClickOpen="true" backgroundImagePath="" thumbPath="gallery10/thumbs/" imagePath="gallery10/images/" >
<image><name>1.jpg</name></image>
<image><name>2.jpg</name></image>
</SIMPLEVIEWER_DATA>

Currently, on my website with the above .xml I right click on 1.jpg..., I only get the following options:  "Settings", and "About Macromedia Flash 8".   

Am I missing something?

Thanks,
Smokey

Re: enableRightClickOpen="true" not working

Are you clicking on the SimpleViewer gallery? Did you clear your cache?

Felix Turner
SimpleViewer Support Team.

Re: enableRightClickOpen="true" not working

Yes, I did click on the viewer and I also cleared the cache.

Re: enableRightClickOpen="true" not working

I don't want to post my website on the forum, but if you have an email address I could email it to you so you can see for yourself.

Re: enableRightClickOpen="true" not working

You should see a 'Download SimpleViewer' right click option at least. The fact that you don't see this is odd. Possibly you are loading the SV swf into another swf?

Felix Turner
SimpleViewer Support Team.

Re: enableRightClickOpen="true" not working

Also you only see the download option if you click on the big image itself. Check the demo here: http://www.airtightinteractive.com/photos/

Felix Turner
SimpleViewer Support Team.

Re: enableRightClickOpen="true" not working

I am fairly new at using flash and I incorporated the SV in my website.  I think, to answer your question that it IS in another swf file.  Does that mean it won't work that way?  Thanks for your help!  I appreciate it very much!