Topic: Problem loading a gallery

Hi, i´m trying to embed a gallery in my .html file but i can´t make it work. I have to say I moved all the files tree into another subfolder called "slide1", because i don´t want it to be in the root of my site. So I´ve modified the embed code as following:

<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="slide1/svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "100%", "100%", "222222", true);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->

but when I preview it in my local drive using Dreamweaver all i get is the famous "gallery xml not found" and when I try uploading it to my domain, just the same.

Any help would be apreciated because this is driving me crazy. Thanks in advance.

Re: Problem loading a gallery

If your 'slide1' folder is a complete gallery folder, then you can embed the gallery using the baseURL method as documented here.
Your embedding code would become:

<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="slide1/svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
var flashvars={};
flashvars.baseURL="slide1/";
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "100%", "100%", "222222", true, flashvars);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->

If you continue to experience difficulties, please post the URL to your gallery so that I can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: Problem loading a gallery

Thank you very much Steven; it worked like charm smile