Topic: svManager not seeing JuiceBox gallery

I imported a JBPro built gallery, but it saves it as a SVPro gallery. I own one SVPro licence, 2 copies of JBPro, a single licence and a 5 licence copy.

I tried rebuilding it and unlisting it, then re-importing it and it still doesn't work right.

Why is it doing that?

Re: svManager not seeing JuiceBox gallery

Could you post a URL for us to look at the gallery, or email me the URL via the forum. Which version of svManager are you using?

jack

Jack Hardie
SimpleViewer Support Team.

Re: svManager not seeing JuiceBox gallery

I'm using "svManager version 1.8.5, build 121115" and JBPro 1.3.0

The gallery isn't even working the right way now, fade instead of slide transition the way I set it up.

http://centerlinegraphicdesign.com/gall … -Slideshow.

I'm guessing, but owning more than one licensed copy of JBPro doesn't work, does it?

Last edited by PapaGeo09 (2013-04-19 08:44:24)

Re: svManager not seeing JuiceBox gallery

I don't think this is a licensing issue.

I imported a JBPro built gallery, but it saves it as a SVPro gallery.

SVManager import recognises the gallery type by looking for an svcore or jbcore folder inside the gallery folder. Is your test gallery a new one created in Juicebox builder or is it a conversion from a SimpleViewer gallery?

Please try the following steps:

  1. Check that you can create a new Juicebox gallery in svManager. If this works ok then it will confirm that we have an import problem.

  2. Go back to your original Juicebox gallery created in Juicebox Builder in the state before you imported it to svManager. If you no longer have a copy then just create a new Juicebox gallery in Builder

  3. Check that there is a jbcore folder in the gallery and there is not an svcore folder

  4. Upload to your server and import into svManager. Record any messages.

  5. Which icon is showing in the Galleries tab?

  6. Check again for an svcore folder or a jbcore folder inside the gallery

jack

Jack Hardie
SimpleViewer Support Team.