Topic: Actual webpage replaced by just my SV gallery

My website was up and running <www.ryancomptonart.com> and I recently attempted some changes to my simple viewer gallery. Now when I go to the website it only brings up the gallery and totally bypasses my index page and the rest of my site.I also added an image to the gallery file which does not show up in my site after I paste the code. I am using dreamweaver and when I do the "view in browser" option it works fine (except it still does not show the new images I added). What  is wrong here? This is the code if my index page with the gallery in it if that helps:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>The Art of Ryan J Compton</title>
<link href="styles.css" rel="stylesheet" type="text/css" />
</head>

<body> 
<div id="container">
    <div id="header"> </div>
    <div id="navbar"><a href="index.html">Paintings</a> |<a href="about.html">About</a> |<a href="contact.html">Contact</a> |<a href="http://www.theopticblend.blogspot.com/">Blog </a>|<a href="Commissions.html">Commissions</a></div>
    <div id="page"><!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "1000", "500", "transparent", true);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->
</script>
<div id="sv-container"></div>
  </div>
    <div id="footer"></div>
</div>
</body>
</html>

Re: Actual webpage replaced by just my SV gallery

Now when I go to the website it only brings up the gallery and totally bypasses my index page and the rest of my site.

This sounds like you may have replaced your own 'index.html' page with the gallery's 'index.html' page.
If you are embedding your gallery in an existing web page alongside other content, then you do not need to upload the gallery's 'index.html' page (which is used only to display the gallery on a page of its own).
To avoid clashing filenames, you might like to try embedding your gallery using the baseURL method as documented here. In doing so, you can keep the entire gallery as a self-contained entity with all the gallery files always stored inside the gallery folder.

I also added an image to the gallery file which does not show up in my site after I paste the code.

Make sure that the image is in the correct location and that the reference to the image in your gallery's XML file is correct.
Also, try clearing your browser's cache to ensure that your browser is not hanging onto and using older versions of your gallery files.
Please see this FAQ for a couple of reasons why images may not be displaying in a gallery.
My images show locally, but not when I upload them to my webserver. What are possible problems?

Steven Speirs
SimpleViewer Support Team.