Topic: Not working at all

Hi,
I'm trying to use simple viewer and nothing is working. I've tried embedding, and just having it as a stand alone page. I'm using dreamweaver and copying and pasting code.
I've followed the guidelines on this page but nothing works.
http://www.simpleviewer.net/forum/viewtopic.php?id=6544
I started afresh and am now trying to have a standalone page
I did this:
Created gallery
Saved as gallery.html
Put simpleviewer folder in my root folder in dreamweaver
Took out gallery.html and put it in my root folder
Uploaded to server
All I get is a blank white page
Any help would be much appreciated
Thanks,
Max

Re: Not working at all

I've tried embedding,

Instructions for embedding a SimpleViewer gallery in an existing web page alongside other content can be found here.
There is also a note for Dreamweaver users here.

and just having it as a stand alone page.

If you want to have your gallery displayed on a page of its own, all you need to do is upload the complete gallery folder to your web server and open the gallery's 'index.html' page in a browser.

I did this:
Created gallery
Saved as gallery.html

The gallery's own HTML index page (which have renamed 'gallery.html') is used only if you want to display the gallery on a page of its own. If you want to embed the gallery into an existing web page, you should follow the embedding instructions in the link above (which involves copying and pasting embedding code into your web page where you want the gallery to appear).

Took out gallery.html and put it in my root folder

If the web page containing the gallery's embedding code is not inside the gallery folder, you will need to point SimpleViewer towards the gallery folder using the baseURL configuration option (in the embedding code). The baseURL method of embedding is documented here.

If you continue to experience difficulties, please post the URL to your web page so that I can take a look and help further.

Steven Speirs
SimpleViewer Support Team.

Re: Not working at all

Copied and pasted simpleviewer folder into the root folder of my website

If you have uploaded the complete gallery folder (not just the contents) to the root of your web site, then use the following embedding code, replacing the two instances of 'gallery_folder_name' with the name of your own gallery folder.

<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="gallery_folder_name/svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
var flashvars={};
flashvars.baseURL="gallery_folder_name/";
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "100%", "100%", "222222", true, flashvars);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->
Steven Speirs
SimpleViewer Support Team.

Re: Not working at all

That worked! Thanks so much for your help!
Cheers,
Max