Topic: [SOLVED] IE 11 Problems

Hello,

Y use simpleviewer pro for a long time and it works fine.
But i have updated my pc yesterday (W7 pro) with the last IE version (11) and it seems to not work correctly with simpleviewer (2.1.3). he tryed the last svcore (2.3.1) and it doesn't solve.

Problems :
1- the home page gallery works but the autoplay is disabled (with IE 11) and the images size is not correct.
2- impossible to open galleries on other pages - message is  : "Gallery XML Not Found".
My web site works fine with ie7/8/9/10, Firefox, Opera ....

my Url web site : http://www.michelbourdin.com

Many thanks for help

xen

Re: [SOLVED] IE 11 Problems

1- the home page gallery works but the autoplay is disabled (with IE 11) and the images size is not correct.

I have viewed your home page gallery in IE11 (on Windows 7) and your gallery's AutoPlay functionality works OK and the images look to be the same size as when viewed in other browsers.
It sounds like you may be describing the Mobile Player (which has a different layout to the Flash Player and supports fewer configuration options).
Please see these FAQs:
When I view my gallery I see a grid of thumbnails, not the layout I specified. Why? (You do not see thumbnails in your gallery because you have set mobileShowThumbs="FALSE".)
The mobile player layout does not match the Flash player layout. Why not?

Please ensure that you have Adobe Flash Player installed and enabled in your browser.
You can check by visiting this web page.

2- impossible to open galleries on other pages - message is  : "Gallery XML Not Found".

Please try upgrading your galleries from SimpleViewer v2.1.3 to the current version (v2.3.1) as many bugs have been fixed since v2.1.3. For a full list of changes, please see the Version History.
For details on how to get the latest version and how to upgrade existing galleries, please see the Upgrading SimpleViewer-Pro page.

Steven Speirs
SimpleViewer Support Team.

Re: [SOLVED] IE 11 Problems

Many thanks Steven for your prompt reply,

Y tried to update to v2.3.1 but no change.
I finally check my flash player version and.....my computer was 11.4 instead of 11.9.

It's ok now and so i'am really sorry to disturb you.

Xen

Re: [SOLVED] IE 11 Problems

No problem. I'm glad your issue has been resolved.
Thank you for posting back to let me know.

Steven Speirs
SimpleViewer Support Team.