1

Topic: Postcard Viewer 1.1.1

When I try to download the PV 1.1.1, there is no script file in the zipped folder.  These are the files in the folder currently downloadable:

Images (folder)
flashobjects.js
imagedata.xml
index.html
readme.txt
viewer.swf

Is it possible the wrong folder was posted for download, or am I simply missing something?  Thanks!

Re: Postcard Viewer 1.1.1

What kind of script are you expecting?

Felix Turner
SimpleViewer Support Team.

Re: Postcard Viewer 1.1.1

ok... maybe I'm misunderstanding what this update is for.  I was assuming the download for the 1.1.1 update would have these files:

.DS_Store
Create PostcardViewer Gallery.jsx
get_flash_player.gif
readme.txt
viewer.swf

Then I realized that maybe it's just the .swf that has been updated so I downloaded the 1.1.1 update, copied all those files to my scripts folder in PShop, and ran the script again.  It's still not functioning in IE.  I realize it's me that's doing something wrong, but I can't figure out where I'm goofing up.

Thanx

Re: Postcard Viewer 1.1.1

Hi,

The PostcardViewer Photoshop script does not include the 1.1.1 update for the MS Active Content issue.

The problem is that the HTML code is embedded in the PS Script. The solution is to create your gallery using the PS script, then overwrite the index.html file that is produced with the index.html file that comes in the 1.1.1 download. You will also need to add the FlashObject.js file to your gallery folder.

Felix Turner
SimpleViewer Support Team.

Re: Postcard Viewer 1.1.1

Ding, Ding...  we have a winner.  That fixed it!  Thank you so much for your help.