Topic: frame vissible [SOLVED] Now another problem appears !

How does it come that I always have a frame around my gallery ?
I want that frame to be gone, so you only see the thumbnails and the larger picture
Here you can see what I mean ;

http://www.sieg.be/new.html

friendly regards
Sieg

Last edited by sieg (2014-02-23 16:40:22)

Re: frame vissible [SOLVED] Now another problem appears !

I found the problem myself ,
I changed the html color code in "transparent", seems to work fine now !

grts
Sieg

Re: frame vissible [SOLVED] Now another problem appears !

I am glad that you have found the solution to your problem.
Thank you for posting back to let me know.

For other users reading this thread, instructions for making a SimpleViewer gallery's background transparent can be found in this FAQ:
How do I give SimpleViewer a transparent background?

Steven Speirs
SimpleViewer Support Team.

Re: frame vissible [SOLVED] Now another problem appears !

Thank you for the respond !

But I encountered an other problem now.
With the background color set to "333333" the colors of my photo's were exactly as they came out of Photoshop.
Now with my background set to "transparent" the colors are too saturated, very strange ???
Anyone an idea what's going wrong here ??

grts
Sieg

Re: frame vissible [SOLVED] Now another problem appears !

If you are having color problems within a SimpleViewer gallery, please see the following pages for further information which should hopefully help.
FAQ: Why do my image colors look faded when viewed in SimpleViewer?
FAQ: My gallery displays a color shift. How do I fix this?
Color Profile Support

Steven Speirs
SimpleViewer Support Team.