Topic: uploaded images are not visible [SOLVED]

Hi,
I work for the first time with SimpleViewer. On my computer everything looks good. After uploading on the server no images in gallery are visible.
I already red your answer to the same (previous) question and look all the paths, but everything seems to be OK. Than i uploaded the same to another server and the same thing happens: no images in the gallery visible. I did not look on the mobile devices, just on my desktop.

Please help me! Maybe I do something fundamentally wrong...

Here is the link to the web-site and the particular pages:
http://www.petravanleenen.nl/2012/index-2012.html
http://www.petravanleenen.nl/2013/index-2013.html

Thanks in advance!
jnj

Re: uploaded images are not visible [SOLVED]

It looks like the permissions on your image files are too restrictive.
When I try to view the first image in your gallery (http://www.petravanleenen.nl/2012/images/7310.jpg) directly in a browser, an error 403 (forbidden) message is displayed.

Check that the permissions on your 'thumbs' and 'images' folders are 755 and that the permissions on your thumbnail and image files (within the 'thumbs' and 'images' folders) are 644.
You can check/change permissions using an FTP program such as Filezilla.
If you have difficulty doing this, your web host should be able to help you out.

This should hopefully solve your problem.

Steven Speirs
SimpleViewer Support Team.

Re: uploaded images are not visible [SOLVED]

Hi Steven,
The problem is solved.
Thank you! also for your super-fast reply.
Warm regards!
jnj