Topic: Some galleries displaying old settings

Newbie here. Using Wordpress 3.8.3, Weaver II theme, current version of SimpleViewer plugin.
Apparently I installed and then uninstalled SimpleViewer some weeks ago - but some pages continued to display SimpleViewer galleries. So I re-installed SimpleViewer, made some changes to the gallery defaults, and successfully created galleries that show as I want.
There are a couple though, that show with other settings. When I look at wp-content\Uploads - the gallery xml is identical:same values for the ones that display as I want and the ones that don't. Where else can I look for a file that would have settings overwriting those?

updated to erase personal/site info

Last edited by Alisa (2014-05-02 16:37:49)

Re: Some galleries displaying old settings

The 'Furniture' gallery was not created with WP-SimpleViewer and uses different configuration options to the 'Custom Bedding and Pillows' gallery.

The 'Furniture' gallery's configuration options can be seen in its XML file here: [Link removed.]

As the 'Furniture' gallery was not created with WP-SimpleViewer, you will not be able to change this gallery's configuration options within the plugin.

The 'Custom Bedding and Pillows' gallery has been created with WP-SimpleViewer and its configuration options are stored in this file: [Link removed.]
You can edit this gallery (if necessary) by going to 'SimpleViewer -> Manage Galleries' from the WordPress Dashboard and clicking 'Edit' next to the gallery in question.

Steven Speirs
SimpleViewer Support Team.

Re: Some galleries displaying old settings

Thank you, thank you SO much. That was enough information to enable me to finally get out of my own way and make everything work in your simple and easy product.
Steven, I don't know how you have the patience to do what you do - but you make it possible for hundreds and hundreds of people to get things done - kudos and thanks again.

Re: Some galleries displaying old settings

You're welcome! I am glad I was able to help.

(I see that you have removed the links to your site from your original post so I have done the same with my reply above.)

Steven Speirs
SimpleViewer Support Team.