Topic: Problem with Image upoad even after updating to latest version

Hi,

I recently updated SVManager Pro to the latest version due to no longer being able to upload images (problem with java). However, now the drag and drop box does not show at all. Any advice would be appreciated.

Thanks,

Isaac

Re: Problem with Image upoad even after updating to latest version

the drag and drop box does not show at all

Could you please describe what you are seeing on the upload page. Or you could email me via the forum with a url and login for your svManager installation and I'll take a look for myself.

jack

Jack Hardie
SimpleViewer Support Team.

Re: Problem with Image upoad even after updating to latest version

The uploader appears to be working and the problem is with the styling. It seems that the svManager css file is an old version and has not been upgraded.

Please replace the following file on the server with the latest version from the svManager download:

/svmanager/css/svmanager.css

Please let me know when you've done that and I'll check it out again.

jack

Jack Hardie
SimpleViewer Support Team.

Re: Problem with Image upoad even after updating to latest version

Hi,

Thanks for looking into the problem. I replaced the .css file s requested. However, the problem persists.

Regards,

Isaac

Re: Problem with Image upoad even after updating to latest version

So it does. I'll take another look tomorrow.

jack

Jack Hardie
SimpleViewer Support Team.

Re: Problem with Image upoad even after updating to latest version

For the record, this issue has now been resolved. The web site runs on a content delivery network (CDN) which was cacheing one of the older svManager files and causing the uploader to appear unstyled.

jack

Jack Hardie
SimpleViewer Support Team.