Topic: IE Browser Settings- Scripting/ActiveX is Blocked [SOLVED]

S-v embedded. HTML5, CSS 3; Local File;

IE Browser Version: 11.0.9600.17126; Pop-Up Blocker: Off; Smart Screen Filter: Off

Problem: When viewing the page, S-V does not load. IE posts message: "Internet Explorer restricted this page from running scripts or ActiveX controls". Note: S-V works fine after clicking "Allow Blocked Content".

- Security level has been lowered to "Medium"- nogo.
- Scripting has been enabled in every available option ("Options > Security > Custom" and Options > "Advanced" tabs)- nogo.


Note: Firefox renders with no problems. The page validates via "Tidy"


Any suggestions? All help is appreciated.


Thanks.

Re: IE Browser Settings- Scripting/ActiveX is Blocked [SOLVED]

In Internet Explorer, go to 'Tools -> Internet Options', click the 'Advanced' tab, scroll down to the 'Security' section, select the checkbox marked 'Allow active content to run in files on My Computer', click 'OK' and restart your browser.

Steven Speirs
SimpleViewer Support Team.

Re: IE Browser Settings- Scripting/ActiveX is Blocked [SOLVED]

Thanks Steven. Works like a charm.

Many thanks.