Topic: Flickr User Not Found [SOLVED]

Hello

I uploaded a Flickr SV photostream to my website many months ago after some trial and error, everything worked well until a few days ago when I now see 'Flickr User Not Found'

As it was some time ago, that I am now unfamiliar with the previous steps I went through but it appears that in the interim, there may have been a security update that now prevents this working properly?

Am I right in believing that this will not work with Flickr any longer and that I need to upload any images to my own site?

I have downloaded SVBuilder pro to my desktop and installed it. I'm wary of giving my website here as I assume it'll be picked up by search engines, I tried to PM Steven, but see not immediately possible. 

Any advice on next steps, appreciated!

Re: Flickr User Not Found [SOLVED]

As it was some time ago, that I am now unfamiliar with the previous steps I went through but it appears that in the interim, there may have been a security update that now prevents this working properly?

That is correct. Flickr have recently made a change to their API and we have updated SimpleViewer to handle this change.
Please see this SimpleViewer blog entry for more details.

Am I right in believing that this will not work with Flickr any longer and that I need to upload any images to my own site?

No. All you need to do to get your Flickr galleries working again is to update your galleries to the latest version of SimpleViewer (v2.3.2).
The easiest way to do that is to just replace the 'svcore' folders on your web server with the 'svcore' folder from the SimpleViewer-Pro v2.3.2 download zip package ('simpleviewer_pro_2.3.2/web/svcore/').
As soon as you swap over the 'svcore' folders, your Flickr image will display once again.
Instructions on how to get the latest version of SimpleViewer-Pro and how to upgrade existing galleries can be found here.

Steven Speirs
SimpleViewer Support Team.

Re: Flickr User Not Found [SOLVED]

Steven

Perfect, that sorted it. Thank you for a prompt and easy to follow response.

Steven Speirs wrote:

As it was some time ago, that I am now unfamiliar with the previous steps I went through but it appears that in the interim, there may have been a security update that now prevents this working properly?

That is correct. Flickr have recently made a change to their API and we have updated SimpleViewer to handle this change.
Please see this SimpleViewer blog entry for more details.

Am I right in believing that this will not work with Flickr any longer and that I need to upload any images to my own site?

No. All you need to do to get your Flickr galleries working again is to update your galleries to the latest version of SimpleViewer (v2.3.2).
The easiest way to do that is to just replace the 'svcore' folders on your web server with the 'svcore' folder from the SimpleViewer-Pro v2.3.2 download zip package ('simpleviewer_pro_2.3.2/web/svcore/').
As soon as you swap over the 'svcore' folders, your Flickr image will display once again.
Instructions on how to get the latest version of SimpleViewer-Pro and how to upgrade existing galleries can be found here.

Re: Flickr User Not Found [SOLVED]

I updated the svcore folder from the new version in my cpanel and am still getting the error message
"flickr photoset not found". is there something else I need to do? Thanks
www.creativestitchesdesign.com

Thanks, Kathleen

Re: Flickr User Not Found [SOLVED]

@cscouture

Please see my reply to your query in this forum thread.

Steven Speirs
SimpleViewer Support Team.

Re: Flickr User Not Found [SOLVED]

Is there any way you could advise users of these issues when you know about them? After all, you have our email addresses from the purchase.

God knows how long my galleries have been down due to this. And I've wasted lots of time following the steps in the FAQ for this error so maybe you could update that too as maybe people don't know to visit the forum and search there for the issue ...

Last edited by boppyqt (2014-07-21 04:07:11)