Topic: having trouble setting up in wordpress

Hey guys, I've been playing around with simple viewer but I'm having trouble using it with wordpress. Now I have read the MySpace faq you guys have because as I understand you could do the same in wordpress.

Heres the website www.markyanson.com

Here is the actual gallery http://markyanson.com/?page_id=3

As you can see it displays the flash player but for some reason the pictures do not show up.

Here is the xml file www.markyanson.com/simpleviewer/gallery.xml

I'm hosting everything on Bluehost.

Any help is appreciated. Thanks.

Re: having trouble setting up in wordpress

Well, right after i posted this, I figured it out...lol. Anyway you guys can just ignore this thread now.  big_smile

Re: having trouble setting up in wordpress

Looks good! http://markyanson.com/?page_id=3

What did you have to do in order to get your gallery to work in wordpress?

Felix Turner
SimpleViewer Support Team.

Re: having trouble setting up in wordpress

Thanks Felix! Well for anyone else trying to integrate simpleviewer into wordpress just follow the myspace faq here. http://www.airtightinteractive.com/simp … r/faq.html

The only difference I see was in step 3. Instead of entering the code on the faq this is what I entered:

<embed src="http://www.markyanson.com/simpleviewer/viewer.swf" Flashvars="xmlDataPath=http://www.markyanson.com/simpleviewer/gallery.xml" bgcolor=#FFFFFF WIDTH=800 HEIGHT=750<br />
</embed>

Here is the code in the faq:

<embed src="http://www.mywebsite/mygallery/viewer.swf"
FlashVars="xmlDataPath=http://www.mywebsite/mygallery/gallery.xml"
bgcolor=#000000 WIDTH=420 HEIGHT=520
TYPE="application/x-shockwave-flash"></embed>

I obviously changed the links and I also took out the line that begins with "TYPE" because it kept on showing on the page under the gallery.

I'd love to know what the difference is. I'm still not sure why the code i used worked. I simply copied this code from someone who already had simpleviewer running on their site.

Re: having trouble setting up in wordpress

That works but not valid xhtml. Anyone know how to embed simpleviewer so the page will still validate? tongue

Re: having trouble setting up in wordpress

OK. I used the KML plug-in suggested by daveZor post here
http://www.airtightinteractive.com/foru … =wordpress

Seems to work fine.

I guess I should have hunted around the forum first. :oops:

Re: having trouble setting up in wordpress

There is now a wordpress plugin for FlickrViewer here: http://www.joshgerdes.com/blog/projects … kr-plugin/

Felix Turner
SimpleViewer Support Team.