Topic: Myspace gallery.... only Xs.

OK I have simpleviewer galleries on my website, but when I tried to put one on myspace I only get Xs.  I copied exactly what I was supposed to. (I think)

  http://www.myspace.com/aophotography 

here is the code i used

<embed allowScriptAccess="never" allowNetworking="internal" enableJSURL="false" enableHREF="false" saveEmbedTags="true" src="http://www.aophotodesign.com/pages/natureport/viewer.swf"     FlashVars="xmlDataPath=http://www.aophotodesign.com/pages/natureport/gallery.xml"
bgcolor=&#035;000000 WIDTH=420 HEIGHT=520
TYPE="application/x-shockwave-flash"></embed>

Re: Myspace gallery.... only Xs.

I followed the FAQ for simpleviewer and mine worked fine.
www.myspace.com/kanadianiceman

25: Can I add a SimpleViewer gallery to a MySpace page?

Yes. Click here for an example. To add a gallery to a MySpace page, do the following:

   1. First, you will need to host your gallery files (including images) on a webserver somewhere (in this example: http://www.mywebsite/mygallery/).
   2. In your gallery.xml file, specify absolute URLs to your image and thumbnails folders. For example:

      imagePath="http://www.mywebsite/mygallery/images/"
      thumbPath="http://www.mywebsite/mygallery/thumbs/"

   3. Add the following code to your myspace page. Enter the URLS to your viewer.swf and gallery.xml files:

      <embed src="http://www.mywebsite/mygallery/viewer.swf"
      FlashVars="xmlDataPath=http://www.mywebsite/mygallery/gallery.xml"
      bgcolor=#000000 WIDTH=420 HEIGHT=520
      TYPE="application/x-shockwave-flash"></embed>

Re: Myspace gallery.... only Xs.

I am getting the same problem (everything is an X) with my 150m Openswarm webhost.

If I do something similar to the above will this fix it?

I'd appreciate it if anybody else could take a look:

http://contrast.openswarm.com/

Oh, and it DOES work on my laptop online, even after I flush the internet file cache, but it doesn't seem to work on other machines.... any ideas?

Many thanks.